Jump to content
MundoWarcraft
GRTU

Problema informatico

Mensajes Recomendados

Buenas tengo un problema informatico, a ver si alguien puede ayudarme.

Tengo un ordenador con estas caracteristicas (es de mas o menos marzo-abril 2012):

-Procesador Intel core i7-2600 3,4Ghz

-Gráfica asus GTX580 (1500 mb)

Bien el problema es el siguiente, todavia no se exactamente lo que dispara. Yo de siempre he podido jugar a juegos potentes, sin ningun problema, aunque por falta de tiempo casi no he probado ningun juego que exija gran demanda (a excepción del assassins creed nuevo), los unicos juegos que he jugado últimamente y me han dado problemas son tres de blizzard:

-Diablo 3

-Starcraft 2

-Heroes of the Storm.

Tanto en diablo 3 como en heroes of the storm este problema me ha dado con las condiciones graficas medias, en starcraft parece que con medias me aguanta aun.

Cuando llevo un buen rato jugando a uno de estos juegos, generalmente (3ª o cuarta partida deguida de heroes of the storm, o y en los otros dos juegos aproximadamente 3 cuartos de hora- 1 hora). El ordenador de repente se apaga, un ventilador (no se cual sera aunque yo imagino que es el de la gráfica) empieza a girar a alta velocidad y no se apaga el ordenador (tengo que quitar la corriente), empieza a girar muy muy rapidamente con un ruido bastante fuerte.

Bien estos son las soluciones que he probado a realizar:

-aplicar pasta termica nueva a la placa base.

-Limpieza de todos los ventiladores, incluido el de la gráfica.

El unico cambio de hardware que he tenido estos meses, fue hace 5 o 6 meses la fuente de alimentación que se me estropeo , pero puse justo el modelo superior a la que tenía.

Alguien cree que podria ser?.

Compartir este post


Enlace al post
Compartir en otros sitios

Yendo a lo simple... Eso debe de ser la temperatura. Si no has cambiado el ventilador que ya incluye Intel, mándalo a tomar por culo ya. Lo que te está pasando puede que se deba a que para el procesador que tienes, el ventilador no esté a la altura y esté "forzando la máquina", que no pueda mitigar el calor y por ende... justo lo contrario. Con lo cual CHOF. Igual es un poco raro que se ponga en plan turbina de avión...

Compartir este post


Enlace al post
Compartir en otros sitios

Entonces sigmar crees que podria ser del ventilador de la placa?. Estoy por hacer luego una prueba con el pc abierto y forzando a ver que pasa. Y si es eso ire a ver si encentro repuestos.

Compartir este post


Enlace al post
Compartir en otros sitios

Si tienes el ordenador mas o menos así desde el 2012, lo veo muy posible. Haz la prueba y ya vemos como está eso.

Compartir este post


Enlace al post
Compartir en otros sitios

prueba a jugar bastantes partidas subiendo los gráficos y si eso ponle un ventilador por fuera(de los de toda la vida) que le de bastante aire aire fresco y sin la tapa. Si no se apaga es porque tienes un problema de temperatura cuando lo tienes cerrado, ya sea por el ventilador o que tenga algún defecto algún componente y se recalienta o simplemente mala conducción del aire.

Compartir este post


Enlace al post
Compartir en otros sitios

Otra pregunta en caso de ser algo de eso, que me recomendais, ¿cambiarlo por uno nuevo, por refrigeración liquida?

por cierto mi placa base es esta

Debes tener Rango Rolero, con Cuenta de Juego, o superior para ver este contenido.

Compartir este post


Enlace al post
Compartir en otros sitios

Puede ser por varias opciones, si te funciona con la refrigeración liquida adelante, si no prueba en actualizar los drivers a la ultima actualización que haya. Es importante actualizar los drivers, aunque no os lo creais.

Compartir este post


Enlace al post
Compartir en otros sitios

en caso de ser eso, buscate un ventilador con fundamento, que un I7 es una bestia no le puede poner cualquier cosa. En cuanto a lo la refrigeración liquida, la verdad es que no estoy seguro de si vale la pena ya que seguro que lleva un mantenimiento mas riguroso que la ventilacion y no creo que la eficiencia sea tan tan superior a la del ventilador. Pero vamos, que yo tampoco soy tecnico, simplemente he aprendido cosas de tanto trastear, igual sigmar u otra persona te puede aconsejar mejor que yo.

Compartir este post


Enlace al post
Compartir en otros sitios
Puede ser por varias opciones, si te funciona con la refrigeración liquida adelante, si no prueba en actualizar los drivers a la ultima actualización que haya. Es importante actualizar los drivers, aunque no os lo creais.

Si por si acaso probare actualizar tambien los drivers. Gracias Gaerl

Y bueno el ventilador que lleva mi pc es este, cuando juego al wow no hace ruido pero si ya paso a cosas más potentes se enciende, y he probado ya varias veces soplar y aspirar el polvo...:

Debes tener Rango Rolero, con Cuenta de Juego, o superior para ver este contenido.

Compartir este post


Enlace al post
Compartir en otros sitios

No le veo mal ventilador el que llevas, la verdad. Igualmente debes de entender algo de la refrigeración que en realidad poco hacemos caso. Al ordenador hay que meter aire pero también expulsar aire que genera los procesadores, ese aire es aire caliente y es la que tienes que expulsar, la que debe dep ermanecer en el ordenador es aire frio, de fuera vaya. Existe dos tipos de refrigeracion la activa (ventiladores y tal) y la pasiva (disipadores y la caja que lleva agujeros que ahí entra aire pero también si hay dentro un ventilador, los expulsa por allí). Debes de tener claro eso al decidir los ventiladores, porque depende de tu ordenador y de como tengas la refrigeración se te puede aconsejar de una manera u otra. No sé si me explico bien.

Igualmente otra cosa que te iba a decir es que pruebes hacer un test de rendimiento grafico. Por ejemplo en Total War Rome II (gran juego) hay una opción donde te deja testear el rendimiento grafico, ahí puedes probar el rendimiento grafico y si se caliente tu pc, en vez de abrir otros juegos y tal. Que también puede ser que le estés metiendo mucha caña a la grafica cuando tiene una limitación xD, esa es otra.

Compartir este post


Enlace al post
Compartir en otros sitios

Bien pondre el test del rome 2.

De momento he estado probando una partida mas o menos largas al starcraft 2 con todo al maximo y disparar no ha disparado, pero si que suena demasiado el ventilador...

He estado controlando las temperaturas en la partida con el Speedfan, y de momento, la gráfica se me pone a 90-92 grados pero he leido que para la gtx 580 es una temperatura más o menos "normal" (un pelin alta pero normal he visto foros gente trabajando a 97). El core en cambio si me sube a unos 60-61 grados, no se si esta temperatura sera la normal.

Compartir este post


Enlace al post
Compartir en otros sitios

A mi sinceramente no me gusta la refrigeración liquida, por los inconvenientes que tiene, pero eso ya es opinión personal, la verdad si me pasara lo mismo haría lo mismo que te han dicho y has echo, en cuanto a si comprarte uno nuevo o no, eso ya yo lo decidiría si, al no funcionarme nada de lo ya echo, lo llevaría a una tienda a que me digan que le pasa, cuanto vale arreglarlo y ya según el precio lo cambiaría por uno nuevo o no.

Compartir este post


Enlace al post
Compartir en otros sitios

Bueno señores he estado haciendo unos test, con videojuegos y luego me he bajado unos stress test, digamos que los tests stress son para poner a tu equipo a toda pastilla.

Primero he realizado un test de cpu, el cual ha superado satisfactoriamente sin un ruido, (solo ha subido un poco la temperatura pero nada fuera de lo normal 53-54 grados).

Bien luego he hecho un test de rams, y lo mismo,

Ahora bien ya he hecho un test de tarjeta gráfica. segun he cmoprobado a partir de 88º empieza a sonar, a los 92 parece una turbina y a los 97 he decidido cortar el test, pues ya hacia un ruido demasiado potente. asi que ya he visto la causa del problema (la Gráfica). Ahora tengo el dilema ¿que hago?. La gráfica fue carilla, aunque es la segunda que tengo, pues la primera se me estropeo en 3-4 meses y me dieron está que realmente no me ha dado demasiados problemas hasta hace 4 o 5 meses, en si la tarjeta debe tener 2 años y medio. El tema es que pongo la mano bajo el ventilador y soplar sopla bien, pero no estoy seguro que podria hacer.

Compartir este post


Enlace al post
Compartir en otros sitios

Comprueba la garantía y reza para que puedas devolverla o cambiarla. Si el problema es ese, no veo otra salida.

Compartir este post


Enlace al post
Compartir en otros sitios

por lastima ya esta fuera de garantia, he estado leyendo gente con el mismo problema, y una solución es instalar sistemas de refrigeración externos especiales para estas tarjetas, uno con el mismo problema en un foro, el cual se le ponia la tarjeta a 100º consiguio rebajarlo a 60 de media con este sistema :

OAC01.jpg

Compartir este post


Enlace al post
Compartir en otros sitios

Bien tras haber estado analizando voy a optar por esa opción a ver que opinais si hay algun experto.

Debes tener Rango Rolero, con Cuenta de Juego, o superior para ver este contenido.

Esta es una instalación paso a paso de un modelo superior gtx780 (imagino que no habra muchas diferencias)

Y esto como queda en mi tarjeta la gtx 580

EDITADO:

Acabo de ver el desmontaje de las tarjetas y he visto en varias paginas que lo mejor es probar a cambiar la pasta térmica, dicen que con eso se mejora muchisimo la temperatura (al menos durante un año). Así que mañana o pasado probare eso.

Si funciona se queda asi si no probare el plan B

Compartir este post


Enlace al post
Compartir en otros sitios

Cierto, se me olvidaba de ello. Si esta muy desgastada la pasta termica, entonces ese puede ser uno de los causantes de altas temperaturas.

Compartir este post


Enlace al post
Compartir en otros sitios

Esta mañana he desmontado el ventilador y he cambiado la pasta térmica y aunque ha mejorado lo que es el tema del ruido, sigue cogiendo bastante temperatura (aunque tarda muchisimo más que antes).

Ya que esta el verano a la vuelta de la esquina he decidido finalmente (acabo de pedirlo) cambiar el disipador que viene en la gráfica por esté.

Debes tener Rango Rolero, con Cuenta de Juego, o superior para ver este contenido.

Tiene el problema de quizas la instalación, (aunque más sencilla que el modelo anterior pues cambian los disipadores de aluminio por pads térmicos). Pero la mayoria de la gente con tarjetas como mi modelo han reducido aproximadamente 35-40º la temperatura.

Compartir este post


Enlace al post
Compartir en otros sitios

Bueno problema solucionado. Al abrir la tarjeta otra vez para poner el sistema que he comprado he visto que me deje una salida interna de aire sin limpiar y estaba taponada. Ya que he comprado el refrigerante lo he puesto y la verdad es que el sistema que tiene (el del post anterior) el montaje es un poco complicado pero he conseguido bajar muchisimo las temperaturas. Donde antes me marcab 92-95 grados ahora me marca 63. Antes al encender el ordenador frio me marcaba 68 grados ahora me marca 32, es decir me ha bajado una media de 30º.

Aunque el montaje es un pelin complicadete (solo una parte) se puede hacer bien ni hay que ser un genio, pero la verdad estoy satisfecho, y lo recomiendo a personas que tengan graficas potentes y quieran bajarle temperatura.

Por otro lado muchas gracias a todos aquellos que han intentado echarme una mano!, al final era un problema de limpieza de refrigeración.

Compartir este post


Enlace al post
Compartir en otros sitios

Que bueno que hayas podido solucionarlo grtu.

Yo ahora siempre que compro una grafica me aseguro que venga ya tuneada con estos sistemas de refrigeración. Muchas las venden ya así y la verdad, merece la pena.

Compartir este post


Enlace al post
Compartir en otros sitios

Aprovecho este tema, para exponer un problema que tengo yo.

Bueno, tengo un msi (portátil) con un procesaro intel i7 de estos polluos, y una ram de 8 gm y una nvidia Gforce GTX 860 m

Pues bueno... mi problema es que cuando juego con el cargador puesto... Tengo los fps pues normales 120 - 150 etc, pero cuando quito el cargador, me baja radicalmente a 30, y no se mueve, me da parones... Etc, y es bastante extraño, ya que no se porque pasa.

Bueno, si alguien sabe algo... me vendría de lujo.

Un saludo!

Compartir este post


Enlace al post
Compartir en otros sitios

Parece que sea una opcion de economizador xD no sabría porque es tendria que mirarmelo mejor el tema.

Compartir este post


Enlace al post
Compartir en otros sitios

Siempre lo tengo en alto rendimiento, y es que me da muchisimo coraje, porque he encontrado el fallo, pero no se cambiarlo. Cuando no esta el cargador puesto, me usa la grafica integrada, pero he tocado todo, para desactivarla, desde la bio etc... pero nada, es desesperante.

Compartir este post


Enlace al post
Compartir en otros sitios
Siempre lo tengo en alto rendimiento, y es que me da muchisimo coraje, porque he encontrado el fallo, pero no se cambiarlo. Cuando no esta el cargador puesto, me usa la grafica integrada, pero he tocado todo, para desactivarla, desde la bio etc... pero nada, es desesperante.

La verdad es que suena raro, yo recuerdo que mi portatil, cuando entraba en modo bateria se cambaiba a bajo rendimiento, pero si dices que ahi has tocado... no se , es tope extraño, no sabria ayudarte, pues he estado mirando en google y no he visto casos similares.

bueno por otro lado voy a poner unas fotos de como ha quedado:

NCQeGLy.jpg

Bien el sistema este trae un soporte que se coloca debido a que el peso sube casi un kilogramo. Este sistema trae un disipador que se coloca sobre la gráfica. Antes la gráfica no tenia ningun disipador superior (punto totalmente caliente), en el modelo anterior de mi refrigerador, venia una serie de disipadores de aluminio que se pegaban, en este modelo, viene un gran disipador de aluminio, (vereis en la foto que es de color negro), para unirlo a la gráfica hay que colocar unas almohadillas termicas que vienen en el kit (las he visto por internet y no las venden por demasiado sitios asi que hay que tener cuidado con colocarlas adecuadamente). Aqui viene el problema de que cada gráfica es un mundo y en las instrucciones solo viene un par de gráficas, por suerte la que venia (gtx 780) mas o menos se parece a la mia (gtx 580), así que se coloca las almohadillas, y para evitar que el disipador entre en contacto con algun componente de la gráfica , viene incluido un separador de plastico donde hay que cortar los huecos donde va colocada las almohadilas termicas.

Las almohadillas son muy pegajosas, pero en fin, en la parte inferior es más sencilla, simplemente hay que sustituir el viejo disipador por el los ventiladores quedando perfecto.

Bien aqui una foto general, ahora tengo duda de si añadir un ventilador extra en la parte trasera (quizas lo hago un poco más adelante.

6poysAJ.jpg

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión

  • Navegando Recientemente   0 miembros

    No hay usuarios registrados viendo esta página.

Sobre Nosotros

Somos una Comunidad dedicada exclusivamente al Rol en World of Warcraft. Proporcionamos un punto de encuentro para compartir nuestra afición por el Lore de Warcraft.

×

Información Importante

Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies, si sigues adelante daremos por hecho que estás bien para continuar.